• Lieber Gast du musst dich registrieren um alle Inhalte (Fotos, Texte uvm.) sehen zu können. Sobald du registriert bist, kannst du alle Beiträge sehen und dich aktiv daran beteiligen.

Extreme Störungen mit dem Legend

dudi

Administrator
Teammitglied
Beiträge
2.903
Detektor
Simplex+ Tianxun 850 ,Gm 5+
Moin
Heute ging garnichts mit sondeln:mad:
Wie immer im Park Modus mit M2 und Sens auf 30...
OK..sofort Störungen da Fahrlehrer mit dem ORX ein paar meter neben mir war.
Also den Feld Modus genommen..Letztes mal waren die Störungen dann weg...aber diesmal hat das nichts geholfen:think:
Alles ausprobiert...M1-M3 und einzelfrequenz....immer noch massive Störungen:p
Bei 40 Khz musste ich die Sens bis auf 15 runterschrauben damit die Störungen einigermassen weg waren.
Fahrlehrer sein ORX hatte auch massive Störungen....
Was kann das jetzt sein?
Keine Strommasten weit und breit und mitten in der Pampa..
Kurz über die Strasse auf ein Nachbarfeld..Fahrlehrer mit Q20 und ich mit Gm5+ Se und alles gut..keinerlei Störungen!
Hatte das schon letztes WE beim Stammtisch das der Legend extrem stört..Da reichte das aber aus in den Feldmodus zu gehen und er war ruhig.
 
Mhhh das ist echt sehr seltsam weil der Legend richtig gut mit EMI umgehen kann. Habt ihr denn den Q20 und Gm5 auch auf der Fläche probiert, ob die auch Probleme hatten. Wenn ich es richtig verstehe hat der Orx ja auch richtig Probleme gehabt...mhhh also irgendwas muss da sein warum die Maschinen so spinnen? Habe das zB heute in abgeschwächter Form mit dem Legend gehabt und ich vermute dass sich da irgendwelche Strahlung am Hang fängt. Also ich würde mehr auf die Fläche als Ursache als auf den Legend tippen
 
Habt ihr denn den Q20 und Gm5 auch auf der Fläche probiert, ob die auch Probleme hatten.
Haben wir nicht...Die Flächen lagen maximal 10 meter voneinander weg..Hab den Verdacht das es mit dem letzten Update zusammenhängt..
Beitrag automatisch zusammengelegt:

Hochspannungs Erdleitungen bauen sie bei uns schon sehr viele... Villeicht geht da eine durch.
Bei uns geht das immer noch über Freileitungen ;)
Aber weit und breit kein Mast in sicht...Und wenn der ORX schon so massive Störungen hat kann da ja etwas nicht stimmen!
Bodenabgleich hat da auch nichts geholfen..
 
Zuletzt bearbeitet:
Beim Forum gutfund ist der Peter mitglied.

Der kennt den Legend in und auswendig und hat einen direkten Draht zum Nokta Support.

Der ist ein Legend Gott.

Kannst ja ihn Mal anschreiben
 
Hast du denn den automatischen Suchlauf Mal gestartet? Das hat mir gestern geholfen....mein bekannter mit dem Fischer war nur am piepen...danach war es weg
 
War ein Gewitter in der Nähe?? Hatte mit dem Fisher oft solche Probleme wenn ein Gewitter in der Nähe war mit vielen Blitzen.
 
also, wir hatten weder Gewitter, noch Überlandleitungen, noch irgendetwas, das unsere Störungen erklären könnte. Selbst stark mineralisierten Boden sollte man ausschließen. Ich habe beim ORX alles versucht....andere Frequenzen, Sens runter, anderes Programm.....sowas haben wir noch nie erlebt. Aus Spaß habe ich einen unterirdischen Bunkerkomplex ins Gespräch gebracht, was natürlich kompletter Unsinn ist^^. Bleiben noch Außerirdische oder der Geheimdienst mit Störsender :lol:
 
lmw.....gerade wollte ich schreiben.....andere Lösung....Tobi hat es gestunken, das wir dauernd Silber finden und uns mit Strahlen bombardiert,,,
:lol: :lol: :lol: :lol:
 
Ne im Ernst. Hatte nach dem 1.11 update plötzlich Störungen bei meinem Pinpointer. Dudi weis wovon ich rede, wie beim Simplex.
Habe noch mal neu das Update drauf gespielt und auf Werkseinstellung gestellt. Seid dem ist Ruhe. :)
 
Hatte nach dem 1.11 update plötzlich Störungen bei meinem Pinpointer.
Mit meinem alten Pini hatte ich immer Störungen..Simplex wie legend.
Bei dem MI4 bleibt der legend ruhig..auch mit den alten Updates...schon merkwürdig das ganze :think:
 
Zurück
Oben